This forum is now read-only. Please use our new forums at discuss.codecademy.com.

Build Your Own Webpage Forum

View Course » View Exercise

367 points
522475a480ff3350130018ed_410144016
Submitted by
postmanpat7
almost 4 years ago

Oops, try again! Make sure you put in <h1></h1> tags between your <body></body> tags.

I cannot get past this

<doctype!><body><hl>Name</hl></body></doctype>

Please help


1 vote

permalink

Few things wrong from what I can see.

1) <!DOCTYPE> doesn't need a closing statement, and you need to declare that you're using HTML in the <!DOCTYPE> tag. Like so: <!DOCTYPE html>

2) After the doctype declaration, you need to have a statement enclosing your Name.

Hope that helps.

925 points
3e548028b6b7275d25bee3a08a1e60c5?s=140&d=retro
Submitted by
Jack Makled
almost 4 years ago

6 Comments

Picture Justin Boudreau almost 4 years ago

Found the solution! The problem is that the first part of the page istructs to add <!DOCTYPE> but the step by step instructions after include adding a . If you follow the instructions to add a the error will come up that doesn't recognize . If you omit the tag then it will work as instructed!

B0330f8788ecef921c453283edaa4ac6?s=140&d=retro Johnkupyn_524222c280ff3362c2000227_d almost 4 years ago

Nice find, Jbound19

Bb9c1610c1815665062344d500ae3d9a?s=140&d=retro Jessica Gurewitz almost 4 years ago

Thank you Jboud19!!!

52c88fc3631fe9bbc4003697_616304362 Gabriella Klinkhammer almost 4 years ago

Jboud19... THANK YOU!

Abf9a77a8625cab7eae8be6f8213e0cf?s=140&d=retro saintchong over 3 years ago

Thank you so much

0fb4b7b37107bb5385f6c875390856ee?s=140&d=retro McLerranHillard Maeghan over 2 years ago

it is not the right thing


-3 votes

permalink

1134

22 points
0fb4b7b37107bb5385f6c875390856ee?s=140&d=retro
Submitted by
McLerranHillard Maeghan
over 2 years ago