This forum is now read-only. Please use our new forums at discuss.codecademy.com.

CSS: An Overview Forum

View Course » View Exercise

271 points
7aea0d7f578da46aa49c518f97342d5e?s=140&d=retro
Submitted by
Justin M Herrera
about 3 years ago

Oops, try again. Did you remember to set your <h2> header font-family to sans-serif?

SOMEONE PLEASE HELP
/*Add your CSS below!*/
h1{
font-family: Serif;
}
h2{
font-family: Sans-serif;
}
h3{
font-family: Cursive;
}

WHAT DID I DO WRONGGGG


1 vote

permalink

Do you have a link to your stylesheet?
if yes, try a different browser.

2727 points
593d545c83696644420003b7_64554016
Submitted by
stetim94
about 3 years ago

7 Comments

7aea0d7f578da46aa49c518f97342d5e?s=140&d=retro Justin M Herrera about 3 years ago

put the code for the link

593d545c83696644420003b7_64554016 stetim94 about 3 years ago

the link to stylesheet? you can find it in earlier exercises.

7aea0d7f578da46aa49c518f97342d5e?s=140&d=retro Justin M Herrera about 3 years ago

ok

7aea0d7f578da46aa49c518f97342d5e?s=140&d=retro Justin M Herrera about 3 years ago

it doesn't work and i can download so what do i do?

521584cc548c353d0b00143f_214438660 Arjun Tarafdar about 3 years ago

make the s in serif capital, both need to be capital

521584cc548c353d0b00143f_214438660 Arjun Tarafdar about 3 years ago

at least that worked for me anyways

521584cc548c353d0b00143f_214438660 Arjun Tarafdar about 3 years ago

that as well as the fact that your font-family parts are not indented. that might also make a difference. Try both of the things I said and it should work then


0 votes

permalink

I hate it when people post same problem. I am magicly suppose to fix it?

can you post your full code (html + css).
check here how to post html code on the forum.

2727 points
593d545c83696644420003b7_64554016
Submitted by
stetim94
about 3 years ago

1 Comment

723767d753ace7ea6afa08d50cee3273?s=140&d=retro Onur about 3 years ago

It is ok now, i didn't see your answer first time, thank you


0 votes

permalink

try Google chrome, I got the same error and changed explorer to google chrome. All ok now :)

305 points
12d52737acec63a362681976b54602e7?s=140&d=retro
Submitted by
Birute Lauciute
about 3 years ago

1 Comment

723767d753ace7ea6afa08d50cee3273?s=140&d=retro Onur about 3 years ago

yes, thank you :)