This forum is now read-only. Please use our new forums at discuss.codecademy.com.

CSS: An Overview Forum

View Course » View Exercise

85 points
F677aa4921916b23b5f32696b80c2c65?s=140&d=retro
Submitted by
Sozzzeler_5541202a86f552458d0001a7_d
over 2 years ago

Oops, try again. Did you remember to give your image a 1px solid #4682b4 border? Help please

h1 {
font-family: Verdana, sans-serif;
color: #576D94;
}
p {
font-family: Garamond, serif;
font-size: 18px;
color: #4A4943;
}
img {
height: 100px;
width: 300px;
border: 1px solid #4682b4;
}


1 vote

permalink

h1{
    font-family:Verdana,sans-serif;
    color:#576D94;
}
p{
    font-size:18px;
    color:#4A4943;
    font-family:Garamond,serif;
}
img {
    height: 100px;
    width: 300px;
    border:1px solid #4682b4;
}

My browser is Chrome

933 points
350f5c20d8f15becca7e5ba1606ea58f?s=140&d=retro
Submitted by
Ameyo
over 2 years ago

1 Comment

559c30aa937676a4b8000220_820083823 Anonymous Pro over 2 years ago

Thanks! This helped a lot!


0 votes

permalink

Try Resizing your browser - Control+0 or Command+0

227 points
23cc6dc5596ec3d75071cce4d3ca7783?s=140&d=retro
Submitted by
sstoll
over 2 years ago

1 Comment

5541a7ba937676d121000440_783365366 juan vargas-herrera over 2 years ago

have the same problem, code is correct, zoom is at default but still, it won't allow me to go to the next lesson. Don't know what the problem is.


0 votes

permalink

It's a bug in the app - Resize your browser - Control+0 or Command+0 (reset browser window back to normal view)

227 points
23cc6dc5596ec3d75071cce4d3ca7783?s=140&d=retro
Submitted by
sstoll
over 2 years ago


0 votes

permalink

Resetting browser didn't solve this issue for me :( Tried in Firefox and IE, same result "Oops...."

Any other ideas please ?

245 points
D2d9d2aa4fdd04e4f08c8761afa84c01?s=140&d=retro
Submitted by
Maria_St
over 2 years ago

1 Comment

D2d9d2aa4fdd04e4f08c8761afa84c01?s=140&d=retro Maria_St over 2 years ago

Please ignore my above post. Resetting did solve the issue - I just had left the border size at 10px (I had set it at 10px to see better whether the problem was my code or sth else)


0 votes

permalink

did you put the link code in the head of your html?

282 points
55f799fe9113cbc0bb000107_885250035
Submitted by
JasonUr
about 2 years ago